<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":1105,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<rv-google-analytics google-analytics-id='UA-81893249-1' ng-hide></rv-google-analytics>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>Orangebloods  -  The Sunday Pulpit: Chris Del Conte must fix the chaos he created</title>
<meta content='Orangebloods  -  The Sunday Pulpit: Chris Del Conte must fix the chaos he created' property='og:title'>
<meta content='The athletic department is in disarray and Chris Del Conte must find answers.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-740d6c14a579c58daf27b02ea4faec815d47ed6a3592008a8b74d35fd531e19f.css" />


<script src="https://cdn.rivals.com/production/assets/lib-6c022b93a90b8980b59dc8365df99c024fc31b928721a316b58736a1fa13e26e.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-6a04c30539182e01d225f395bb83fc65e988a17a60a36c13543439665f95f662.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="aESVcRtWQF/Q8JMpz9KpA7gNTTMZGcCskfzqbYlUydz8jwNrWd1q4LCv/62sgv2eacv6sUN720r4/EkwctarEA==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/eabaaheseoek0wbdffgv' property='og:image'>
<meta content='The athletic department is in disarray and Chris Del Conte must find answers.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2020-10-12 10:35:31 -0500' property='article:published_time'>
<meta content='2020-10-12 10:35:32 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='texas.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='texas contents-show' ng-app='rivals'>
<rv-google-analytics google-analytics-id='UA-81893249-1' ng-hide></rv-google-analytics>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .texas #programming > h1 {
      background-color: #C16A03 !important; } }
  
  .texas .wrapper-container .team-colors-line {
    background-color: #a75f08; }
  
  .texas .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #C16A03; }
    .texas .team-colors-line .color {
      width: 33.33%; }
    .texas .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .texas .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .texas .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .texas .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .texas .team-colors-line.header {
      height: 6px; }
  
  .texas > header .notification-link .count-container {
    background-color: #C16A03 !important; }
  
  .texas > header .wrapper-container {
    background-color: #C16A03 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .texas > header .wrapper-container {
        border-bottom: 6px solid #a75f08 !important; } }
  
  .texas > header .invalid-email-banner {
    background-color: #C16A03;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .texas > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .texas > header .invalid-email-banner a:hover {
      color: #a75f08; }
  
  @media screen and (max-width: 767px) {
    .texas > header .mobile-header {
      background-color: #a75f08 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .texas > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .texas > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .texas > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .texas > header .nav-row > ul,
    .texas > header .third-nav {
      background-color: white !important; }
    .texas > header .dropdown-toggle > i.fa {
      color: #C16A03 !important; } }
  
  .texas > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #C16A03; }
  
  .site-primary-font-color {
    color: #C16A03; }
  
  .site-primary-background-color {
    background-color: #C16A03; }
  
  .site-secondary-font-color {
    color: #a75f08; }
  
  .site-secondary-background-color {
    background-color: #a75f08; }
  
  :root {
    --primary-color: #C16A03;
    --primary-color-overlay: rgba(193, 106, 3, .4);
    --secondary-color: #a75f08;
    --accent-color: #C16A03;
    --button-color: #C16A03;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("texas")' role='navigation'>
<div class='wrapper-container'>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Texas" class="site-header logo-image-wrapper" href="https://texas.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/lxlycgqpioxwustil3pt" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://texas.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;texas&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://texas.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;texas&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733153' type='text/javascript'></script>

<rv-content-title content-title='The Sunday Pulpit: Chris Del Conte must fix the chaos he created' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='The Sunday Pulpit: Chris Del Conte must fix the chaos he created' name='twitter:title'>
<meta content='The athletic department is in disarray and Chris Del Conte must find answers.' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/eabaaheseoek0wbdffgv' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:138,&quot;legacy_id&quot;:902,&quot;name&quot;:&quot;Orangebloods&quot;,&quot;friendly_name&quot;:&quot;Texas&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;texas&quot;,&quot;primary_color&quot;:&quot;C16A03&quot;,&quot;secondary_color&quot;:&quot;a75f08&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;texas&quot;,&quot;maple_ncaaf_team_id&quot;:83,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/tth&quot;,&quot;maple_ncaab_team_id&quot;:585,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/tal&quot;,&quot;maple_college_id&quot;:83,&quot;google_analytics_id&quot;:&quot;UA-81893249-1&quot;}, true, 196, nil, {&quot;id&quot;:50,&quot;primary_color&quot;:&quot;C16A03&quot;,&quot;secondary_color&quot;:&quot;a75f08&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;lxlycgqpioxwustil3pt&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81893249-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:138,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.291-06:00&quot;,&quot;updated_at&quot;:&quot;2020-06-25T15:45:51.359-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:true,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://texas.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:15119,&quot;scoreboard_photos_id&quot;:15120,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:1620,&quot;user_id&quot;:2648524,&quot;site_id&quot;:138,&quot;updated_at&quot;:&quot;2016-08-04T13:52:32.886-05:00&quot;,&quot;publisher_name&quot;:&quot;Anwar Richardson&quot;,&quot;first_name&quot;:&quot;Anwar&quot;,&quot;last_name&quot;:&quot;Richardson&quot;,&quot;site_title&quot;:&quot;Columnist&quot;,&quot;bio&quot;:null,&quot;twitter_handle&quot;:null,&quot;image_url&quot;:null,&quot;publisher_name_and_title&quot;:&quot;Anwar Richardson, Columnist&quot;,&quot;site_name&quot;:&quot;Orangebloods&quot;,&quot;site_short_name&quot;:&quot;texas&quot;,&quot;has_edited_profile&quot;:false}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='Orangebloods'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;leftrail-below-ticker&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:171,&quot;image_id&quot;:557425,&quot;url&quot;:&quot;https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?utm_source=orangebloods\u0026utm_medium=placements\u0026utm_content=footballbanner\u0026utm_campaign=orangebloods&quot;,&quot;position&quot;:1,&quot;site_id&quot;:138,&quot;created_at&quot;:&quot;2016-09-23T08:21:05.792-05:00&quot;,&quot;updated_at&quot;:&quot;2016-09-23T08:21:05.792-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/ichlf69sojlhy3likjdi&quot;}' class='ad-one'></rv-custom-ad>

<rv-forums ad-referer='https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1' base-api-url='https://texas.forums.rivals.com/' forums-url='https://texas.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733153' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1/printable' site-name='Orangebloods'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2020-10-12 10:35:31 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2205547/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>The Sunday Pulpit: Chris Del Conte must fix the chaos he created</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/eabaaheseoek0wbdffgv&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/eabaaheseoek0wbdffgv&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/eabaaheseoek0wbdffgv" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<div>
<span class='author-name'>
Anwar Richardson
&bull;
<span class='type-sm'>Orangebloods</span>
</span>
<div>
<span class='author-name'>Columnist</span>
</div>
</div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Texas athletic director Chris Del Conte is failing at his job. There is no other way to put it. It is hard to sugarcoat. Impossible to ignore.</p><p> Oh, Del Conte is good at telling jokes at fundraisers. He has a great sense of humor. If you want to drink and hear a guy tell jokes, Del Conte can provide entertainment that rivals any comedian on open mic night. Heck, Del Conte’s biggest achievement was creating Bevo Blvd., a lively street with food trucks, music and alcohol. Del Conte was responsible for creating concerts after Longhorn home games, prior to the pandemic, of course. Del Conte definitely knows how throw a damn good party.</p><p> When it comes to making hard decisions about his coaching staff (dating back to TCU), leading an athletic department, or preventing The Eyes of Texas tradition from becoming arguably the most divisive issue between fans and players in school history, Del Conte is doing nothing to justify earning $2.5 million annually until 2027.</p><p> Del Conte has created this chaos.</p><p> He has to do a better job of finding solutions.</p><p> Texas was defeated by Oklahoma, 53-45 (four overtimes), on Saturday. Oklahoma coach Lincoln Riley currently has a 4-1 record against Texas’ Tom Herman. Texas could not defeat one of the worst Oklahoma programs in recent memory. We saw Riley bench his starting quarterback, the ultimate surrender decision, and the same guy was reinserted after halftime and led his team to victory.</p><p> The Longhorns are 2-2, but it took a miracle comeback against Texas Tech to prevent a 1-3 start. Texas recovered the onside kick and pulled off a victory when it had less than a one-percent chance of winning with around three minutes remaining. Nobody can take the win off Texas’ record. However, it helps to remember how fortunate this team is not to be 0-3 in the Big 12 right now.</p><p> After the game, Herman looked defeated. He reminded me of the President who aged dramatically after four years in office. Herman did not have any answers. He talked about how great practice was last Sunday in an effort to show how close his program is to winning football games like this. The coach did not understand his fan base is more concerned about the product they are witnessing each Saturday.</p><p> This is the moment when you save a fighter from himself. Herman is not winning the way he or the fan base desires. Recruiting is not going well. Literally, a player quit during the middle of a game this season. Longhorn fans are pissed about his team’s lack of participation in The Eyes of Texas. Herman will not throw in the towel, but I sensed if Del Conte tapped him on the shoulder after Saturday’s game and said they should discuss an exit plan, deep down, Herman might be relieved to get out of this situation. That is just my opinion and nothing I heard from my sources.</p><p> Herman was originally under contract until 2021, which meant both sides could have happily parted ways after this season.</p><p> Instead, Del Conte gave Herman a two-year extension in 2019, months after the Sugar Bowl victory. Herman is still slated to make $6.25 million in 2021, and Del Conte added $6.5 million in 2022 and $6.75 million in 2023. This is the equivalent of staying married until the children graduate from high school.</p><p> By the way, Del Conte also gave running backs coach Stan Drayton and offensive lineman coach Herb Hand raises back in May. Drayton was bumped up from $640,000 to $700,000. Hand’s salary increased from $515,000 to $650,000.</p><p> Only $19.5 million for Herman’s contract, plus add in a little extra for his assistants?</p><p> Just ask those big money donors to cut a check, right?</p><p> You mean the same people who are ticked off about players not participating in The Eyes of Texas?</p><p> I received multiple messages from sources this weekend saying the athletic department has lost at least $25 million in pledges in the past two weeks. That number may not be 100 percent accurate, but longtime fans are withholding their financial support.</p><p> By the way, Del Conte expected several donors to cut checks for the south endzone project in December. The completion of that project is in trouble at this rate.</p><p> Del Conte should have resolved this issue before the season.</p><p> In July, Texas President Jay Hartzell rolled out a comprehensive set of proposals to create a more diverse and welcoming campus, including plans to allocate Athletics’ revenue to recruit and support Black students, rename the Robert L. Moore Building, and honor Black trailblazers at UT through new campus symbols. Hartzell said the university would keep “The Eyes of Texas” as the university’s song but would work to own the history of the song while reclaiming and redefining what the song stands for.</p><p> “The Eyes of Texas, in its current form, will continue to be our alma mater. Aspects of its origin, whether previously widely known or unknown, have created a rift in how the song is understood and celebrated, and that must be fixed,” Hartzell said in a press release. “It is my belief that we can effectively reclaim and redefine what this song stands for by first owning and acknowledging its history in a way that is open and transparent.</p><p> “Together, we have the power to define what the Eyes of Texas expect of us, what they demand of us, and what standard they hold us to now. The Eyes of Texas should not only unite us, but hold all of us accountable to our institution’s core values. But we first must own the history. Only then can we reimagine its future, and I look forward to partnering with our campus community to do just that.”</p><p> At that point, the controversy should have been over.</p><p> The President did his part. Dr. Leonard Moore successfully talked players out of boycotting the season and was no longer involved in any athletic discussions. Longhorn players openly applauded the initiatives. I thought it was a very fair compromise for everyone involved.</p><p> Del Conte’s task was simple.</p><p> Inform the players they need to resume participating in the tradition. They did not have to sing the song, but he expected them to stay after games.</p><p> Simple.</p><p> Instead, Del Conte never expressed his expectations with student-athletes, which is why there has been chaos. Many cheerleaders did not participate in The Eyes during Texas’ recent home game against TCU. Several band members have said they will not play the song. The football team – black and white players – have skipped the tradition this season. The volleyball team recently stayed on the court but did not acknowledge the song.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">After sweeping Kansas, <a href="https://twitter.com/TexasVolleyball?ref_src=twsrc%5Etfw">@TexasVolleyball</a> huddled on the court during the &#39;Eyes of Texas&#39;.<br><br>Logan Eggleston explained to LHN, &quot;We wanted to stay on the court just to show that we do respect our school and we love being here at Texas, but we&#39;re not super supportive of the song.&quot; <a href="https://t.co/ac1lIRo1hI">pic.twitter.com/ac1lIRo1hI</a></p>&mdash; Longhorn Network (@LonghornNetwork) <a href="https://twitter.com/LonghornNetwork/status/1311848333430972416?ref_src=twsrc%5Etfw">October 2, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>That administrative failure is on Del Conte.</p><p> I know some fans are blaming the “woke” generation or “social justice warriors” for what is occurring right now. I get that frustration. Nobody wants to be labeled a racist when those sentiments are not in their heart. Fans view this song as a tradition. They played the song at weddings, parties, and it was a source of school pride. I understand the anger.</p><p> Yet, I look at how other athletic departments across the country handled the current climate better than Del Conte.</p><p> Oklahoma State running back Chuba Hubbard threatened to boycott all team activities after a tweet surfaced of coach Mike Gundy wearing a One America News Network T-shirt. I was not convinced Gundy could prevent a player revolt.</p><p> Yet, they put those issues aside and unified.</p><p> Oklahoma football players decided not to practice and marched for social and racial justice. That could have ripped apart the team. Instead, there were several productive conversations between players, administrators and coaches.</p><p> In addition, the athletic department decided to place a <a href="https://soonersports.com/news/2020/9/12/ou-athletics-announces-sooners-for-humanity-initiative.aspx">“Black Lives Matter” and “Sooners for Humanity” patch</a> on team jerseys this season.</p><p> Texas?</p><p> Del Conte told the football staff this week they had to participate in the tradition after games to show respect to their fans. Unfortunately, Del Conte did not have a conversation with players and express his expectations. He definitely has done nothing to publicly express any solutions to the fan base.</p><p> As a result, Sam Ehlinger and Cameron Dicker were the only players I saw participating in The Eyes after the Oklahoma loss, while everyone else was in the locker room.</p><p> That was unacceptable.</p><p> If Del Conte can receive credit for creating a carnival atmosphere, he has to be accountable for this circus.</p><p> Del Conte should tap Herman on the shoulder this week and express the importance of finishing this season 8-2, or at least 7-3, because Longhorn fans are tired of losing.</p><p> In addition, Del Conte should sit down with players in every sport and express his expectations. I am not saying Del Conte needs to bang the table in anger. Instead, he has to be the leader Texas needs at this moment.</p><p> Del Conte has created this chaos.</p><p> He has to do a better job of finding solutions.</p><p> </p>
</div>
<h3 class='article-heading'>Funniest Things You Will See This Week</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>(These videos are always funnier after a win)These teachers trying to do their job virtually need a hug </p>
</div>
<div class='st__content-block st__content-block--instagram'>
<div class='center_instagram'><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CF71DMfhtqU/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CF71DMfhtqU/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CF71DMfhtqU/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">These teachers going through it 😂😂😂☠️😭😳</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hair4thelow/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Florida</a> (@hair4thelow) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-04T20:21:41+00:00">Oct 4, 2020 at 1:21pm PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Since when did Target turn into Walmart?</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Meanwhile at Target... a bride&#39;s ultimatum. <a href="https://t.co/CgvIX70029">pic.twitter.com/CgvIX70029</a></p>&mdash; gregarious (@mistergeezy) <a href="https://twitter.com/mistergeezy/status/1315000909194301444?ref_src=twsrc%5Etfw">October 10, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>Sports On A Dime</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>1. Herman on the self-inflicted wounds by his team: “I'm disappointed. Again, it's my job to make sure that they don't happen. I do want to tell you guys, we had a great week of practice. Probably the best Sunday after a loss that we've ever had in our program. There were tons of accountability. Tons of maturity. Really, really, had a great week of practice. Now, what we have to do is we have to find a way. Find a way, mentally, to do the things to translate what we work on, and we execute at a very high level in practice, to do that in a game.”</p><p>2. Herman’s response when asked if he considered going for two at the end of regulation or in overtime: “Certainly thought about it. Talked about it each time we scored there at the end, as well as in overtime. Felt like our offense was playing really, really, well. Our defense had just held them to three and out. We got the ball back got a decent punt return and went right down the field and scored. Certainly, at the end of regulation, we all felt like you know that we were playing good enough defensively. We found a groove. We definitely found a groove offensively and taking this thing into overtime. Then we score. We had the ball first and overtime. We wanted to make sure that we didn't put our defense in a bad spot. We were trying to obviously keep them out of the endzone. Felt like the way we had played there the last couple series in regulation that that was the right thing to do.”</p><p>3. Herman on not going for two in the second overtime: “Yeah, thought about it again I'm sure much like Lincoln did as well. But, we felt like our best opportunity was to continue to play ball.”</p><p>4. It is definitely time to see what Bijan Robinson can do. Keaontay Ingram’s fumbling issues cannot be ignored. Roschon Johnson is solid. However, it is hard to think Robinson does not offer more upside than Ingram and Johnson. Longhorn running backs coach Stan Drayton should spend the bye week preparing Robinson to heavily contribute against Baylor on October 24.</p><p>5. Ryan Bujcevski’s blocked punt was the latest special teams miscue this season. The special teams unit was inconsistent against Texas Tech, and Oklahoma capitalized on Bujcevski’s blocked punt and scoring on its ensuing possession. Bucjcevski was also penalized for unsportsmanlike conduct, which lead to another Oklahoma score. The constant mistakes from this unit are too egregious to ignore. </p><p> 6. The right side of Herb Hand’s offensive line has not played well. Of course, the left side is only slightly better. Offensive line recruiting has been terrible, and it is not going to improve after the recent loses against TCU and Oklahoma. This season and 2021 are huge areas of concern, and it is hard to see how that room becomes a strength at this rate.</p><p>7. The Longhorns are on the wrong side of history: </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Today was Texas&#39; first loss under Tom Herman when forcing 3+ turnovers. <br><br>The Longhorns entered Saturday 10-0 under Herman when forcing 3+ turnovers.<br><br>Ohio State (11-0) was the only Power 5 team with a better record in that situation since 2017. <a href="https://t.co/7I7PoiaRL8">pic.twitter.com/7I7PoiaRL8</a></p>&mdash; ESPN Stats &amp; Info (@ESPNStatsInfo) <a href="https://twitter.com/ESPNStatsInfo/status/1315085484243124225?ref_src=twsrc%5Etfw">October 11, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>8. Oklahoma coach Lincoln Riley on benching Spencer Rattler: “Spencer did some good things early and then had a couple of couple plays that I didn't like. I knew had Tanner been practicing well. So, I felt like, one, wanted to kind of give us a new face in there. Two, I felt like Tanner would go play well. That it would help Spencer to take a step back for a second and kind of see the whole thing a little bit and settle down, and I think that happened. Tanner was stabilizing for us offensively. Made some really nice throws. Some key conversions. Got a scoring drive. Honestly, really other than the you know the coming out of the pocket, and looked like it was going to runaways and ball just got knocked out of his hand. He played pretty well. I had confidence in either one. Decided at halftime to go ahead and give Spencer start with Spencer. He got hot and kind of got settled down. We started playing pretty well, so I stuck with him the rest of the way.”</p><p>9. Riley on Rattler’s overtime performance: “He just trusted it. He was better here at the end of the game than he was a previous couple weeks simply because he trusted it. Trusted his teammates. Stayed really true to his reads. I thought his mentality and mindset and confidence was really good. He’ a guy that's going to take any setbacks or any failures and he's going to learn from them. He’s not going them discourage him. He just kind of has that way about him. I was very confident in the way we played and gave him a lot of opportunities to make plays. He, along with the rest of our offense, made a bunch of them there.”</p><p>10. Well, at least I had F1 to salvage the weekend: </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">RACE REPORT: <a href="https://twitter.com/LewisHamilton?ref_src=twsrc%5Etfw">@LewisHamilton</a> equals Michael <a href="https://twitter.com/schumacher?ref_src=twsrc%5Etfw">@schumacher</a>&#39;s all-time record for F1 victories at historic Nurburgring race<a href="https://twitter.com/hashtag/EifelGP?src=hash&amp;ref_src=twsrc%5Etfw">#EifelGP</a> 🇩🇪 <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a><a href="https://t.co/GKv70ePO9Q">https://t.co/GKv70ePO9Q</a></p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1315299330459414528?ref_src=twsrc%5Etfw">October 11, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">RIC: &quot;Is that a podium boys? Is that a ****** podium?! Ha ha ha... persistence pays off!&quot;<a href="https://twitter.com/hashtag/EifelGP?src=hash&amp;ref_src=twsrc%5Etfw">#EifelGP</a> 🇩🇪 <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/7FNwW1RWmL">pic.twitter.com/7FNwW1RWmL</a></p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1315292844324724737?ref_src=twsrc%5Etfw">October 11, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/tf5k9sl4zomhxcngkbuw&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/tf5k9sl4zomhxcngkbuw&#39;)'>
<div class='image-container'>
<a href='https://texas.rivals.com/sign_up?utm_source=texas&amp;utm_medium=on_site&amp;utm_campaign=header_banner' target='_blank'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/tf5k9sl4zomhxcngkbuw" />
</a>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1/printable' site-name='Orangebloods'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2020' ncaaf-schedule-year='2020' scoreboard-photos-id='15120' scoreboard-scores-id='15119' site='{&quot;id&quot;:138,&quot;legacy_id&quot;:902,&quot;name&quot;:&quot;Orangebloods&quot;,&quot;friendly_name&quot;:&quot;Texas&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;texas&quot;,&quot;primary_color&quot;:&quot;C16A03&quot;,&quot;secondary_color&quot;:&quot;a75f08&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;texas&quot;,&quot;maple_ncaaf_team_id&quot;:83,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/tth&quot;,&quot;maple_ncaab_team_id&quot;:585,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/tal&quot;,&quot;maple_college_id&quot;:83,&quot;google_analytics_id&quot;:&quot;UA-81893249-1&quot;}' twitter-feed='{&quot;id&quot;:137,&quot;site_id&quot;:138,&quot;handle&quot;:null,&quot;list_name&quot;:null,&quot;created_at&quot;:&quot;2016-02-01T12:25:27.659-06:00&quot;,&quot;updated_at&quot;:&quot;2018-07-03T10:10:44.565-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1/printable' site-name='Orangebloods'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Ftexas.rivals.com%2Fnews%2Fthe-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1&amp;space_id=2022733153' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='The Sunday Pulpit: Chris Del Conte must fix the chaos he created'></rv-chartbeat-config-body>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init(null, null, null, &quot;texas&quot;, 2205547, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:171,&quot;image_id&quot;:557425,&quot;url&quot;:&quot;https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?utm_source=orangebloods\u0026utm_medium=placements\u0026utm_content=footballbanner\u0026utm_campaign=orangebloods&quot;,&quot;position&quot;:1,&quot;site_id&quot;:138,&quot;created_at&quot;:&quot;2016-09-23T08:21:05.792-05:00&quot;,&quot;updated_at&quot;:&quot;2016-09-23T08:21:05.792-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/ichlf69sojlhy3likjdi&quot;}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2020 Verizon Media. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/footer-42b86fa67c44b173e95b27f36d5e56aaa7be9bc31996ba0848303c63cc63e2f0.js"></script>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733153",
    c7: "https://texas.rivals.com/news/the-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    // loading the evergreen version of cs.js so we always have the last version
    s.src = "https://s.yimg.com/cx/vzm/cs.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftexas.rivals.com%2Fnews%2Fthe-sunday-pulpit-chris-del-conte-must-fix-the-chaos-he-created-1&c5=2022733153&cv=2.0&cj=1&cs_ucfr=0" />
</noscript>
<!-- End comScore Tag -->

</html>
